<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation - NGT News</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    ctSetCookie('ct_checkjs', '2105616411' );                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The U.S. Department of Energy (DOE) Vehicle Technologies Office (VTO) has awarded more than $4 million in funding to test novel applications of dimethyl" />
	<link rel="canonical" href="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation - NGT News" />
	<meta property="og:description" content="The U.S. Department of Energy (DOE) Vehicle Technologies Office (VTO) has awarded more than $4 million in funding to test novel applications of dimethyl" />
	<meta property="og:url" content="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" />
	<meta property="og:site_name" content="NGT News" />
	<meta property="article:publisher" content="https://www.facebook.com/NGTNews/" />
	<meta property="article:published_time" content="2021-11-04T21:58:45+00:00" />
	<meta property="article:modified_time" content="2021-11-04T21:58:47+00:00" />
	<meta property="og:image" content="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1105" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ngtnews" />
	<meta name="twitter:site" content="@ngtnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Bates" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ngtnews.com/#organization","name":"NGT News","url":"https://ngtnews.com/","sameAs":["https://www.facebook.com/NGTNews/","https://twitter.com/ngtnews"],"logo":{"@type":"ImageObject","@id":"https://ngtnews.com/#logo","inLanguage":"en-US","url":"https://ngtnews.com/wp-content/uploads/2015/10/ngt_logo.jpg","contentUrl":"https://ngtnews.com/wp-content/uploads/2015/10/ngt_logo.jpg","width":446,"height":71,"caption":"NGT News"},"image":{"@id":"https://ngtnews.com/#logo"}},{"@type":"WebSite","@id":"https://ngtnews.com/#website","url":"https://ngtnews.com/","name":"NGT News","description":"Alternate Fuel New, CNG News","publisher":{"@id":"https://ngtnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ngtnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#primaryimage","inLanguage":"en-US","url":"https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png","contentUrl":"https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png","width":2000,"height":1105},{"@type":"WebPage","@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#webpage","url":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation","name":"U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation - NGT News","isPartOf":{"@id":"https://ngtnews.com/#website"},"primaryImageOfPage":{"@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#primaryimage"},"datePublished":"2021-11-04T21:58:45+00:00","dateModified":"2021-11-04T21:58:47+00:00","description":"The U.S. Department of Energy (DOE) Vehicle Technologies Office (VTO) has awarded more than $4 million in funding to test novel applications of dimethyl","breadcrumb":{"@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation"]}]},{"@type":"BreadcrumbList","@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ngtnews.com/"},{"@type":"ListItem","position":2,"name":"U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation"}]},{"@type":"Article","@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#article","isPartOf":{"@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#webpage"},"author":{"@id":"https://ngtnews.com/#/schema/person/bb0a16e82f3320b9959f99e5be411b78"},"headline":"U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation","datePublished":"2021-11-04T21:58:45+00:00","dateModified":"2021-11-04T21:58:47+00:00","mainEntityOfPage":{"@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#webpage"},"wordCount":342,"commentCount":0,"publisher":{"@id":"https://ngtnews.com/#organization"},"image":{"@id":"https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#primaryimage"},"thumbnailUrl":"https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png","keywords":["Dimethyl Ether","fossil fuel","liquified natural gas","Oberon Fuels","propane"],"articleSection":["Natural Gas"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#respond"]}]},{"@type":"Person","@id":"https://ngtnews.com/#/schema/person/bb0a16e82f3320b9959f99e5be411b78","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://ngtnews.com/#personlogo","inLanguage":"en-US","url":"https://ngtnews.com/wp-content/uploads/2016/09/Michael-Bates_avatar-96x96.jpg","contentUrl":"https://ngtnews.com/wp-content/uploads/2016/09/Michael-Bates_avatar-96x96.jpg","caption":"Michael Bates"},"url":"https://ngtnews.com/author/michael-bates"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NGT News &raquo; Feed" href="https://ngtnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NGT News &raquo; Comments Feed" href="https://ngtnews.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="NGT News &raquo; iCal Feed" href="https://ngtnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NGT News &raquo; U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation Comments Feed" href="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ngtnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.apbct_wc_honeypot {
			display: none !important;
		}
		</style><link rel='stylesheet' id='nl_stylesheet-css'  href='https://ngtnews.com/wp-content/plugins/zackin-newsletter/elements/css/nl_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ngtnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://ngtnews.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ngtnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://ngtnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ngtnews.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://ngtnews.com/wp-content/themes/Newspaper-child/style.css?ver=11.3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://ngtnews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://ngtnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://ngtnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://ngtnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"4f3ba0f574","_rest_nonce":"44c1d2cda7","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/ngtnews.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/ngtnews.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.164.1' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.164.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.164.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/ngtnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.164.1' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/zackin-pop-sub/js/bioep.min.js?ver=5.8.1' id='exit_int-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/ngtnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/ngtnews.com\/wp-json\/wordpress-popular-posts","ID":41112,"token":"44c1d2cda7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://ngtnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ngtnews.com/wp-json/wp/v2/posts/41112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ngtnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ngtnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ngtnews.com/?p=41112' />
<link rel="alternate" type="application/json+oembed" href="https://ngtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fngtnews.com%2Fu-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" />
<link rel="alternate" type="text/xml+oembed" href="https://ngtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fngtnews.com%2Fu-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation&#038;format=xml" />

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">


/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { color:#eeee22; }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ngtnews.com"><link rel="https://theeventscalendar.com/" href="https://ngtnews.com/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"44c1d2cda7","wpRestUrl":"https:\/\/ngtnews.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ngtnews.com\/wp-admin\/","wpRestNonce":"44c1d2cda7","wpRestUrl":"https:\/\/ngtnews.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ngtnews.com\/wp-admin\/","wpRestNonce":"44c1d2cda7","wpRestUrl":"https:\/\/ngtnews.com\/wp-json\/","permalinkStructure":"\/%postname%","postId":41112};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-7', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://ngtnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ngtnews.com/category/articles",
                    "name": "Articles"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ngtnews.com/category/articles/natural-gas",
                    "name": "Natural Gas"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation",
                    "name": "U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41112 single-format-standard td-standard-pack tribe-no-js u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NGTNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NGTNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-23991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-23991"><a href="/index.php"><i class="fa fa-home"></i></a></li>
<li id="menu-item-23992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23992"><a href="https://ngtnews.com/category/articles">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://ngtnews.com/category/articles/biofuel">Biofuel</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/efficiency">Efficiency</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/electric">Electric</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/funding-incentives">Funding &amp; Incentives</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/heavy-duty">Heavy-Duty</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/hydrogen">Hydrogen</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/legislation">Legislation</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/light-duty">Light-Duty</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/medium-duty">Medium-Duty</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/natural-gas">Natural Gas</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/policy-regulations">Policy &amp; Regulations</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/propane-autogas">Propane Autogas</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/refueling">Refueling</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/transit">Transit</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/trucking">Trucking</a></li>
	<li class="menu-item-0"><a href="https://ngtnews.com/category/articles/vehicle-conversions">Vehicle Conversions</a></li>
</ul>
</li>
<li id="menu-item-23993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23993"><a href="/events">Events</a></li>
<li id="menu-item-23994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23994"><a href="https://ngtnews.com/why-advertise">Advertise</a></li>
<li id="menu-item-23995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23995"><a href="https://ngtnews.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://ngtnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-24013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-24013"><a href="#"><a class="shiftnav-toggle shiftnav-toggle-button" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i> TOPICS </a></a></li>
<li id="menu-item-24014" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24014"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NGTNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NGTNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://ngtnews.com/privacy-policy">Privacy-Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://ngtnews.com/privacy-policy">Privacy-Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://ngtnews.com/">
            <img class="td-retina-data" data-retina="http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_ret.jpg" src="http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg" alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News" width="400" height="46"/>
            <span class="td-visual-hidden">NGT News</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ngtnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://ngtnews.com/">
			<img class="td-retina-data" data-retina="http://ngtnews.com/wp-content/uploads/2017/03/NGT_KO_280x33_retina.png" src="http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_w.png" alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News" width="258" height="30"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://ngtnews.com/">
			<img class="td-retina-data" data-retina="http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_ret.jpg" src="http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg" alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News" width="400" height="46"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23991"><a href="/index.php"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-23992"><a href="https://ngtnews.com/category/articles">Articles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12374","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "3732";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "933";
tdBlocksArray.push(block_tdi_1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://ngtnews.com/category/articles">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="12332" href="https://ngtnews.com/category/articles/biofuel">Biofuel</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="12338" href="https://ngtnews.com/category/articles/efficiency">Efficiency</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="12330" href="https://ngtnews.com/category/articles/electric">Electric</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="12343" href="https://ngtnews.com/category/articles/funding-incentives">Funding &amp; Incentives</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="12335" href="https://ngtnews.com/category/articles/heavy-duty">Heavy-Duty</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="12331" href="https://ngtnews.com/category/articles/hydrogen">Hydrogen</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="12340" href="https://ngtnews.com/category/articles/legislation">Legislation</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="12333" href="https://ngtnews.com/category/articles/light-duty">Light-Duty</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_11" data-td_block_id="tdi_1" data-td_filter_value="12334" href="https://ngtnews.com/category/articles/medium-duty">Medium-Duty</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_12" data-td_block_id="tdi_1" data-td_filter_value="12328" href="https://ngtnews.com/category/articles/natural-gas">Natural Gas</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_13" data-td_block_id="tdi_1" data-td_filter_value="12339" href="https://ngtnews.com/category/articles/policy-regulations">Policy &amp; Regulations</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_14" data-td_block_id="tdi_1" data-td_filter_value="12329" href="https://ngtnews.com/category/articles/propane-autogas">Propane Autogas</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_15" data-td_block_id="tdi_1" data-td_filter_value="12341" href="https://ngtnews.com/category/articles/refueling">Refueling</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_16" data-td_block_id="tdi_1" data-td_filter_value="12337" href="https://ngtnews.com/category/articles/transit">Transit</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_17" data-td_block_id="tdi_1" data-td_filter_value="12336" href="https://ngtnews.com/category/articles/trucking">Trucking</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_18" data-td_block_id="tdi_1" data-td_filter_value="12342" href="https://ngtnews.com/category/articles/vehicle-conversions">Vehicle Conversions</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" rel="bookmark" class="td-image-wrap " title="U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-218x150.png"  srcset="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation" /></a></div>                <a href="https://ngtnews.com/category/articles/natural-gas" class="td-post-category">Natural Gas</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" rel="bookmark" title="U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation">U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/isuns-ev-chargers-chosen-for-wisconsin-charging-installation" rel="bookmark" class="td-image-wrap " title="iSun’s EV Chargers Chosen for Wisconsin Charging Installation" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/11/A-rendering-of-the-PALM-carport-218x150.png"  srcset="https://ngtnews.com/wp-content/uploads/2021/11/A-rendering-of-the-PALM-carport-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2021/11/A-rendering-of-the-PALM-carport-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="iSun’s EV Chargers Chosen for Wisconsin Charging Installation" /></a></div>                <a href="https://ngtnews.com/category/articles/electric" class="td-post-category">Electric</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/isuns-ev-chargers-chosen-for-wisconsin-charging-installation" rel="bookmark" title="iSun’s EV Chargers Chosen for Wisconsin Charging Installation">iSun’s EV Chargers Chosen for Wisconsin Charging Installation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/electric-last-mile-solutions-evgo-partner-on-charging-solutions-ecosystem" rel="bookmark" class="td-image-wrap " title="Electric Last Mile Solutions, EVgo Partner on Charging Solutions Ecosystem" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/11/EVGO-fast-chargers-218x150.webp"  srcset="https://ngtnews.com/wp-content/uploads/2021/11/EVGO-fast-chargers-218x150.webp 218w, https://ngtnews.com/wp-content/uploads/2021/11/EVGO-fast-chargers-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Electric Last Mile Solutions, EVgo Partner on Charging Solutions Ecosystem" /></a></div>                <a href="https://ngtnews.com/category/articles/electric" class="td-post-category">Electric</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/electric-last-mile-solutions-evgo-partner-on-charging-solutions-ecosystem" rel="bookmark" title="Electric Last Mile Solutions, EVgo Partner on Charging Solutions Ecosystem">Electric Last Mile Solutions, EVgo Partner on Charging Solutions Ecosystem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/capmetro-chooses-new-flyer-for-large-transit-bus-order-for-hundreds-of-evs-and-chargers" rel="bookmark" class="td-image-wrap " title="CapMetro Chooses New Flyer for Large Transit Bus Order for Hundreds of EVs and Chargers" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/09/Xcelsior-CHARGE-NG-218x150.png"  srcset="https://ngtnews.com/wp-content/uploads/2021/09/Xcelsior-CHARGE-NG-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2021/09/Xcelsior-CHARGE-NG-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CapMetro Chooses New Flyer for Large Transit Bus Order for Hundreds of EVs and Chargers" /></a></div>                <a href="https://ngtnews.com/category/articles/transit" class="td-post-category">Transit</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/capmetro-chooses-new-flyer-for-large-transit-bus-order-for-hundreds-of-evs-and-chargers" rel="bookmark" title="CapMetro Chooses New Flyer for Large Transit Bus Order for Hundreds of EVs and Chargers">CapMetro Chooses New Flyer for Large Transit Bus Order for Hundreds&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23993"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23994"><a href="https://ngtnews.com/why-advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23995"><a href="https://ngtnews.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_19 td_block_template_1">
<style>
/* custom css */
.tdi_19.td-a-rec{
					text-align: center;
				}.tdi_19 .td-element-style{
					z-index: -1;
				}.tdi_19.td-a-rec-img{
				    text-align: left;
				}.tdi_19.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_19.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*BILLBOARD BANNER/-->

<div class="td-visible-desktop">
<ins data-revive-zoneid="245" data-revive-block="1"  data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php">
</div>
<div class="td-visible-phone">
<ins data-revive-zoneid="246" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ngtnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class="entry-crumb" href="https://ngtnews.com/category/articles">Articles</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Natural Gas" class="entry-crumb" href="https://ngtnews.com/category/articles/natural-gas">Natural Gas</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-41112" class="post-41112 post type-post status-publish format-standard has-post-thumbnail category-natural-gas tag-dimethyl-ether tag-fossil-fuel tag-liquified-natural-gas tag-oberon-fuels tag-propane" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://ngtnews.com/category/articles">Articles</a></li><li class="entry-category"><a  href="https://ngtnews.com/category/articles/natural-gas">Natural Gas</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ngtnews.com/author/michael-bates">Michael Bates</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T17:58:45-04:00" >November 4, 2021</time></span>                    <div class="td-post-comments"><a href="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="addthis_sharing_toolbox"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png" data-caption=""><img width="696" height="385" class="entry-thumb td-modal-image" src="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-696x385.png" srcset="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-696x385.png 696w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-300x166.png 300w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-1024x566.png 1024w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-768x424.png 768w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-1536x849.png 1536w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-1068x590.png 1068w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball-760x420.png 760w, https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png 2000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Dimethyl_ether_3D_ball"/></a></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation"></div>
<p>The U.S. Department of Energy (DOE) Vehicle Technologies Office (VTO) has awarded more than $4 million in funding to test novel applications of dimethyl ether (DME) as a low-carbon alternative to fossil fuels. <a href="http://www.oberonfuels.com/" target="_blank" rel="noreferrer noopener">Oberon Fuels</a>, a company producing renewable DME (rDME) in the U.S., is a supporting partner.</p>



<p>The funded projects include University of Wisconsin Madison (“Efficiency Mixing Controlled Compression Ignition Combustion of Propane DME Blends”) and WM International Engineering LLC in Darrien, Ill. (“High Pressure Fast Response Direct Injection System for Liquified Gas Fuels Use in Light-Duty Engines”).</p>



<p>“This new round of funding for DME builds on its June 2021 award and is continued validation of renewable DME as an enabling molecule to decarbonize transportation,” says Rebecca Boudreaux, Ph.D., president and CEO of Oberon Fuels. “Oberon Fuels generates value from waste resources, creates family-wage jobs in rural areas, and reduces both pollution and greenhouse gas emissions through our rDME. We are honored to partner with the recipients of DOE awards.”</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_21 td_block_template_1">
<style>
/* custom css */
.tdi_21.td-a-rec{
					text-align: center;
				}.tdi_21 .td-element-style{
					z-index: -1;
				}.tdi_21.td-a-rec-img{
				    text-align: left;
				}.tdi_21.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_21.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><center>
<div class="td-all-devices" style="padding-bottom:20px;" id="in-ad">
<ins data-revive-zoneid="244" data-revive-ct0="%c" data-revive-block="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>The funding was provided through the Low GHG Vehicle Technologies Research, Development, Demonstration and Deployment Funding Opportunity Announcement to research, develop and validate technologies that use DME to increase the efficiency of direct-injection engines. The partners will use the funding to develop new technologies to deliver efficient engine operations with near-zero emissions.</p>



<p>Renewable DME significantly reduces emissions and carbon intensity when used in place of traditional fuels in three applications: as a blending agent with liquified petroleum gas (LPG, or propane); as a diesel replacement in compression ignition engines; and as an energy-dense, cost-effective means to transport and store renewable hydrogen.</p>



<p>When produced using the Oberon process, the California Air Resources Board has calculated that dairy biogas-based rDME has an estimated carbon intensity (CI) value of -278 compared to ultra-low-sulfur diesel which has a CI around 100 gCO2e/MJ. Renewable DME used as a transportation fuel can decarbonize the transportation sector while greatly reducing the emissions of particulate matter, greenhouse gases and other pollutants.</p>



<p>Image: <a href="https://commons.wikimedia.org/wiki/File:Dimethyl_ether_3D_ball.png" target="_blank" rel="noreferrer noopener">Jynto</a>, CC0, via Wikimedia Commons</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_22 td_block_template_1">
<style>
/* custom css */
.tdi_22.td-a-rec{
					text-align: center;
				}.tdi_22 .td-element-style{
					z-index: -1;
				}.tdi_22.td-a-rec-img{
				    text-align: left;
				}.tdi_22.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_22.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  * - Doubleclick/DFP
  *
  */-->

<!--/*POPUNDER/-->
<div style="margin:30px 0px 30px 0px;">
<ins data-revive-zoneid="253" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 30px 0px;">
<ins data-revive-zoneid="244" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 30px 0px;">
<ins data-revive-zoneid="244" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/FULL BANNER/-->
<div style="margin:30px 0px 30px 0px;">
<ins data-revive-zoneid="247" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ngtnews.com/tag/dimethyl-ether">Dimethyl Ether</a></li><li><a href="https://ngtnews.com/tag/fossil-fuel">fossil fuel</a></li><li><a href="https://ngtnews.com/tag/liquified-natural-gas">liquified natural gas</a></li><li><a href="https://ngtnews.com/tag/oberon-fuels">Oberon Fuels</a></li><li><a href="https://ngtnews.com/tag/propane">propane</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://ngtnews.com/author/michael-bates">Michael Bates</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Bates"></span><meta itemprop="datePublished" content="2021-11-04T17:58:45-04:00"><meta itemprop="dateModified" content="2021-11-04T17:58:47-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ngtnews.com/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg"></span><meta itemprop="name" content="NGT News"></span><meta itemprop="headline " content="U.S. DOE Funds Dimethyl Ether Projects to Decarbonize Transportation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ngtnews.com/wp-content/uploads/2021/11/Dimethyl_ether_3D_ball.png"><meta itemprop="width" content="2000"><meta itemprop="height" content="1105"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_23 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23" ><script>var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_23","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":41112,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "3";
block_tdi_23.block_type = "td_block_related_posts";
block_tdi_23.post_count = "3";
block_tdi_23.found_posts = "938";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "313";
tdBlocksArray.push(block_tdi_23);
</script><h4 class="td-related-title td-block-title"><a id="tdi_24" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_23" href="#">RELATED ARTICLES</a><a id="tdi_25" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_23" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_23 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/xebec-acquires-uecompression-to-focus-on-rng-and-hydrogen-manufacturing" rel="bookmark" class="td-image-wrap " title="Xebec Acquires UECompression to Focus on RNG, Hydrogen Manufacturing" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/11/Kurt-Sorschak-218x150.jpg"  srcset="https://ngtnews.com/wp-content/uploads/2021/11/Kurt-Sorschak-218x150.jpg 218w, https://ngtnews.com/wp-content/uploads/2021/11/Kurt-Sorschak-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Xebec Acquires UECompression to Focus on RNG, Hydrogen Manufacturing" /></a></div>                <a href="https://ngtnews.com/category/articles/natural-gas" class="td-post-category">Natural Gas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/xebec-acquires-uecompression-to-focus-on-rng-and-hydrogen-manufacturing" rel="bookmark" title="Xebec Acquires UECompression to Focus on RNG, Hydrogen Manufacturing">Xebec Acquires UECompression to Focus on RNG, Hydrogen Manufacturing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/nevada-transportation-commission-contracts-for-more-than-100-new-flyer-cng-buses" rel="bookmark" class="td-image-wrap " title="Nevada Transit Agency Contracts for New Flyer CNG Buses" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/11/Xcelsior-CNG-218x150.png"  srcset="https://ngtnews.com/wp-content/uploads/2021/11/Xcelsior-CNG-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2021/11/Xcelsior-CNG-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Nevada Transit Agency Contracts for New Flyer CNG Buses" /></a></div>                <a href="https://ngtnews.com/category/articles/natural-gas" class="td-post-category">Natural Gas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/nevada-transportation-commission-contracts-for-more-than-100-new-flyer-cng-buses" rel="bookmark" title="Nevada Transit Agency Contracts for New Flyer CNG Buses">Nevada Transit Agency Contracts for New Flyer CNG Buses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ngtnews.com/ngvamerica-honors-awardees-for-contributions-to-the-natural-gas-transportation-industry" rel="bookmark" class="td-image-wrap " title="NGVAmerica Honors Awardees for Contributions to the Natural Gas Transportation Industry" ><img width="218" height="150" class="entry-thumb" src="https://ngtnews.com/wp-content/uploads/2021/10/NGVAmerica-e1634850272497-218x150.jpeg"  srcset="https://ngtnews.com/wp-content/uploads/2021/10/NGVAmerica-e1634850272497-218x150.jpeg 218w, https://ngtnews.com/wp-content/uploads/2021/10/NGVAmerica-e1634850272497-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NGVAmerica Honors Awardees for Contributions to the Natural Gas Transportation Industry" /></a></div>                <a href="https://ngtnews.com/category/articles/natural-gas" class="td-post-category">Natural Gas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ngtnews.com/ngvamerica-honors-awardees-for-contributions-to-the-natural-gas-transportation-industry" rel="bookmark" title="NGVAmerica Honors Awardees for Contributions to the Natural Gas Transportation Industry">NGVAmerica Honors Awardees for Contributions to the Natural Gas Transportation Industry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://ngtnews.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="35913e02d8" /><input type="hidden" name="_wp_http_referer" value="/u-s-doe-funds-dimethyl-ether-projects-to-decarbonize-transportation" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c486fc367bb4-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c486fc367bb4-1_0_0" name="custom_field_5c486fc367bb4" type="checkbox" value="1"  class="custom_field_5c486fc367bb4 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c486fc367bb4-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c486fc367bb4-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c486fc367bb4-1_wpdiscuzuniqueid" name="custom_field_5c486fc367bb4" type="checkbox" value="1"  class="custom_field_5c486fc367bb4 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c486fc367bb4-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="249" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="249" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="249" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="252" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="252" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="252" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="252" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>
<div style="padding-top: 20px;">
<center>
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="252" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_26 td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">391</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NGTNews"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,549</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NGTNews"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!--[exit_int_sub]--></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_27 td_block_template_1">
<style>
/* custom css */
.tdi_27.td-a-rec{
					text-align: center;
				}.tdi_27 .td-element-style{
					z-index: -1;
				}.tdi_27.td-a-rec-img{
				    text-align: left;
				}.tdi_27.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="259" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">SORNG</span> on <a href="https://ngtnews.com/u-s-department-of-energy-awards-18-million-in-funding-to-volvo-group-north-america#comment-3433">Volvo Nets Federal Funds for SuperTruck 3</a></li><li class="recentcomments"><span class="comment-author-link">David Willer</span> on <a href="https://ngtnews.com/australian-manufactured-vehicles-signs-to-sell-atlis-motor-vehicles-pickups#comment-3432">Australian Manufactured Vehicles Signs to Sell Atlis Pickups</a></li><li class="recentcomments"><span class="comment-author-link">Steve Zaari</span> on <a href="https://ngtnews.com/goodfood-gets-fully-electric-cold-delivery-on-the-road-in-canada#comment-3431">Goodfood Gets Fully Electric Cold Delivery on the Road in Canada</a></li><li class="recentcomments"><span class="comment-author-link">Eddie Murray</span> on <a href="https://ngtnews.com/capital-metro-procures-over-two-dozen-proterra-electric-transit-buses#comment-3430">Capital Metro Procures Over Two Dozen Proterra Electric Transit Buses</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas</span> on <a href="https://ngtnews.com/central-ohio-transit-authority-adds-18-new-flyer-buses-to-fleet#comment-3429">Central Ohio Transit Authority Adds CNG Buses to Fleet</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="affiliates-block-title"><span>News From Our Affiliates</span></div>
<div class="simlogo"><a href="http://solarindustrymag.com"><img class="aligncenter wp-image-16719 size-full" src="/wp-content/uploads/2017/03/si_small_gray.png" alt="si_small_gray" width="200" height="20"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://solarindustrymag.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://ngtnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://solarindustrymag.com/">Solar Industry</a></span></h4><ul><li><a class='rsswidget' href='https://solarindustrymag.com/greenbacker-renewable-acquires-19-5-mw-solar-portfolio-from-nextsun-energy'>Greenbacker Acquires 19.5 MW Solar Portfolio from NextSun Energy</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="nawlogo"><a href="http://nawindpower.com"><img class="aligncenter wp-image-17288" src="/wp-content/uploads/2017/03/naw_small_gray.png" alt="naw_small_gray" width="180" height="29"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://nawindpower.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://ngtnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nawindpower.com/">North American Windpower</a></span></h4><ul><li><a class='rsswidget' href='https://nawindpower.com/nextera-energy-presents-offshore-wind-transmission-proposals-for-new-jersey'>NextEra Energy Presents Offshore Wind Transmission Proposals for New Jersey</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: rgb(232, 29, 130); color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="http://ngtnews.com/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Clean Cities Connections</span></h4>			<div class="textwidget"><div class='white' style='background:rgba(0,0,0,0); border:solid 2px rgb(255, 255, 255); border-radius:0px; padding:0px 0px 0px 0px;'>
<div id='slider_cleancities' class='owl-carousel sa_owl_theme autohide-arrows' data-slider-id='slider_cleancities' style='visibility:hidden;'>
<div id='slider_cleancities_slide07' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.etcleanfuels.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/6525150bc31d71172da3f0a44c2470a6.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29391" /></a></center></div>
<div id='slider_cleancities_slide17' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.floridagoldcoastcleancities.com/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/847cda5a26dacd970e2d9a86ffee1072.gif" alt="" width="250" height="250" class="alignnone size-full wp-image-29401" /></a></center></div>
<div id='slider_cleancities_slide18' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.tulsacleancities.com/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/bfb6988983bf5821fa1930fc39486eca.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29402" /></a></center></div>
<div id='slider_cleancities_slide11' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.longbeachcleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/2af11da9c3b12b491ef774fd9c3c75ef.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29395" /></a></center></div>
<div id='slider_cleancities_slide10' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.metroenergy.org/index.php/clean-transportation"><img src="https://ngtnews.com/wp-content/uploads/2018/02/1617123d58a258bca5b045112b94dcba.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29394" /></a></center></div>
<div id='slider_cleancities_slide14' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.cleancitiessacramento.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/6f8258dcee4795c14f0764b3545a10e3.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29398" /></a></center></div>
<div id='slider_cleancities_slide02' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.okcleancities.org/"><img class="size-full wp-image-29386 aligncenter" src="https://ngtnews.com/wp-content/uploads/2018/02/fe4b5dca78364f3dd8929f96f3969afe.jpg" alt="" width="250" height="250" /></a></center></div>
<div id='slider_cleancities_slide04' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.chicagocleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/f7c303ba1389859abac9cfbe65b55b33.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29388" /></a></center></div>
<div id='slider_cleancities_slide16' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://southshorecleancities.org"><img src="https://ngtnews.com/wp-content/uploads/2018/02/ea88fe2606c0fd8460213ca9a2f4e865.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29400" /></a></center></div>
<div id='slider_cleancities_slide09' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://nhcleancities.org"><img src="https://ngtnews.com/wp-content/uploads/2018/02/59d9810ac444f7e9181fe95b478d2f00.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29393" /></a></center></div>
<div id='slider_cleancities_slide05' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://cwcleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/cdb7d5d89ff176cb02dc38ff1a25b42c.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29389" /></a></center></div>
<div id='slider_cleancities_slide20' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.vacleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/edb4780d26e411cdaa0e7ba0899bb0a8.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29404" /></a></center></div>
<div id='slider_cleancities_slide19' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://cleanairaz.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/19912720c2d52d7c560209ced781a02a.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29403" /></a></center></div>
<div id='slider_cleancities_slide21' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://wicleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/6f425593ce86ed2a71f0a13fbc9443a4.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29405" /></a></center></div>
<div id='slider_cleancities_slide03' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.chicagocleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/d2cacd40af6715160748d6c88da8d34f.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29387" /></a></center></div>
<div id='slider_cleancities_slide08' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://phillycleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/23433b952c06a236c87d1edb81719f7f.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29392" /></a></center></div>
<div id='slider_cleancities_slide15' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.stlcleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/8209c1e4bb500421fd17dfd8c9147728.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29399" /></a></center></div>
<div id='slider_cleancities_slide13' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.njcleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/6da95e56d8d16a493df10d3f3b3384d9.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29397" /></a></center></div>
<div id='slider_cleancities_slide06' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.dfwcleancities.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/6fc66d9505fbed24561c12ec63315a2b.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29390" /></a></center></div>
<div id='slider_cleancities_slide01' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://www.ct-ccc.org/"><img class="aligncenter wp-image-29385 size-full" src="https://ngtnews.com/wp-content/uploads/2018/02/412e678cf603b91186e41829e43857b6.jpg" alt="" width="250" height="250" /></a></center></div>
<div id='slider_cleancities_slide12' class='sa_hover_container' style='padding:1% 1%; margin:0px 0%; '><center><a href="http://louisianacleanfuels.org/"><img src="https://ngtnews.com/wp-content/uploads/2018/02/a38baa7b5d9e26f9c1378cb8a04b8740.jpg" alt="" width="250" height="250" class="alignnone size-full wp-image-29396" /></a></center></div>
</div>
</div>
<script type='text/javascript'>
	jQuery(document).ready(function() {
		jQuery('#slider_cleancities').owlCarousel({
			items : 1,
			smartSpeed : 200,
			autoplay : true,
			autoplayTimeout : 5000,
			autoplayHoverPause : true,
			smartSpeed : 200,
			fluidSpeed : 200,
			autoplaySpeed : 200,
			navSpeed : 200,
			dotsSpeed : 200,
			loop : true,
			nav : true,
			navText : ['Previous','Next'],
			dots : false,
			responsiveRefreshRate : 200,
			slideBy : 1,
			mergeFit : true,
			autoHeight : false,
			mouseDrag : true,
			touchDrag : true
		});
		jQuery('#slider_cleancities').css('visibility', 'visible');
		sa_resize_slider_cleancities();
		window.addEventListener('resize', sa_resize_slider_cleancities);
		function sa_resize_slider_cleancities() {
			var min_height = '50';
			var win_width = jQuery(window).width();
			var slider_width = jQuery('#slider_cleancities').width();
			if (win_width < 480) {
				var slide_width = slider_width / 1;
			} else if (win_width < 768) {
				var slide_width = slider_width / 1;
			} else if (win_width < 980) {
				var slide_width = slider_width / 1;
			} else if (win_width < 1200) {
				var slide_width = slider_width / 1;
			} else if (win_width < 1500) {
				var slide_width = slider_width / 1;
			} else {
				var slide_width = slider_width / 1;
			}
			slide_width = Math.round(slide_width);
			var slide_height = '0';
			if (min_height == 'aspect43') {
				slide_height = (slide_width / 4) * 3;				slide_height = Math.round(slide_height);
			} else if (min_height == 'aspect169') {
				slide_height = (slide_width / 16) * 9;				slide_height = Math.round(slide_height);
			} else {
				slide_height = (slide_width / 100) * min_height;				slide_height = Math.round(slide_height);
			}
			jQuery('#slider_cleancities .owl-item .sa_hover_container').css('min-height', slide_height+'px');
		}
		var owl_goto = jQuery('#slider_cleancities');
		jQuery('.slider_cleancities_goto1').click(function(event){
			owl_goto.trigger('to.owl.carousel', 0);
		});
		jQuery('.slider_cleancities_goto2').click(function(event){
			owl_goto.trigger('to.owl.carousel', 1);
		});
		jQuery('.slider_cleancities_goto3').click(function(event){
			owl_goto.trigger('to.owl.carousel', 2);
		});
		jQuery('.slider_cleancities_goto4').click(function(event){
			owl_goto.trigger('to.owl.carousel', 3);
		});
		jQuery('.slider_cleancities_goto5').click(function(event){
			owl_goto.trigger('to.owl.carousel', 4);
		});
		jQuery('.slider_cleancities_goto6').click(function(event){
			owl_goto.trigger('to.owl.carousel', 5);
		});
		jQuery('.slider_cleancities_goto7').click(function(event){
			owl_goto.trigger('to.owl.carousel', 6);
		});
		jQuery('.slider_cleancities_goto8').click(function(event){
			owl_goto.trigger('to.owl.carousel', 7);
		});
		jQuery('.slider_cleancities_goto9').click(function(event){
			owl_goto.trigger('to.owl.carousel', 8);
		});
		jQuery('.slider_cleancities_goto10').click(function(event){
			owl_goto.trigger('to.owl.carousel', 9);
		});
		jQuery('.slider_cleancities_goto11').click(function(event){
			owl_goto.trigger('to.owl.carousel', 10);
		});
		jQuery('.slider_cleancities_goto12').click(function(event){
			owl_goto.trigger('to.owl.carousel', 11);
		});
		jQuery('.slider_cleancities_goto13').click(function(event){
			owl_goto.trigger('to.owl.carousel', 12);
		});
		jQuery('.slider_cleancities_goto14').click(function(event){
			owl_goto.trigger('to.owl.carousel', 13);
		});
		jQuery('.slider_cleancities_goto15').click(function(event){
			owl_goto.trigger('to.owl.carousel', 14);
		});
		jQuery('.slider_cleancities_goto16').click(function(event){
			owl_goto.trigger('to.owl.carousel', 15);
		});
		jQuery('.slider_cleancities_goto17').click(function(event){
			owl_goto.trigger('to.owl.carousel', 16);
		});
		jQuery('.slider_cleancities_goto18').click(function(event){
			owl_goto.trigger('to.owl.carousel', 17);
		});
		jQuery('.slider_cleancities_goto19').click(function(event){
			owl_goto.trigger('to.owl.carousel', 18);
		});
		jQuery('.slider_cleancities_goto20').click(function(event){
			owl_goto.trigger('to.owl.carousel', 19);
		});
		jQuery('.slider_cleancities_goto21').click(function(event){
			owl_goto.trigger('to.owl.carousel', 20);
		});
		var resize_24016 = jQuery('.owl-carousel');
		resize_24016.on('initialized.owl.carousel', function(e) {
			if (typeof(Event) === 'function') {
				window.dispatchEvent(new Event('resize'));
			} else {
				var evt = window.document.createEvent('UIEvents');
				evt.initUIEvent('resize', true, false, window, 0);
				window.dispatchEvent(evt);
			}
		});
	});
</script>

</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ngtnews.com/"><img src="http://ngtnews.com/wp-content/uploads/2017/03/NGT_272x50_ko.png" alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News"  width="272" height="50"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>NGT News – Next-Gen Transportation</b> is the web’s destination for business-to-business content addressing the technologies and strategies that are driving innovation in the transportation sector.<div class="footer-email-wrap">Contact us: <a href="mailto:info@ngtnews.com">info@ngtnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NGTNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NGTNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-12536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12536"><a href="https://ngtnews.com/site-map">Site Map</a></li>
<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12538"><a href="https://ngtnews.com/about-ngt-news">About Us</a></li>
<li id="menu-item-12537" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12537"><a href="https://ngtnews.com/contact-us">Contact Us</a></li>
<li id="menu-item-24015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24015"><a href="https://ngtnews.com/privacy-policy">Privacy-Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script>


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

					<button class="shiftnav-panel-close"><i class="fa fa-times"></i></button>
		
		<nav class="shiftnav-nav"><ul id="menu-sidebar-category-menu" class="shiftnav-menu shiftnav-targets-large shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs"><li id="menu-item-23996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23996 shiftnav-depth-0"><a class="shiftnav-target"  href="#"><div class="morenews">TOPICS&#8230;</div></a></li><li id="menu-item-23997" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23997 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/biofuel">Biofuel</a></li><li id="menu-item-23998" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23998 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/efficiency">Efficiency</a></li><li id="menu-item-23999" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23999 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/electric">Electric</a></li><li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24000 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/funding-incentives">Funding &#038; Incentives</a></li><li id="menu-item-24001" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24001 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/heavy-duty">Heavy-Duty</a></li><li id="menu-item-24002" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24002 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/hydrogen">Hydrogen</a></li><li id="menu-item-24003" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24003 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/legislation">Legislation</a></li><li id="menu-item-24004" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24004 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/light-duty">Light-Duty</a></li><li id="menu-item-24005" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24005 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/medium-duty">Medium-Duty</a></li><li id="menu-item-24006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24006 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/natural-gas">Natural Gas</a></li><li id="menu-item-24007" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24007 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/policy-regulations">Policy &#038; Regulations</a></li><li id="menu-item-24008" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24008 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/propane-autogas">Propane Autogas</a></li><li id="menu-item-24009" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24009 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/refueling">Refueling</a></li><li id="menu-item-24010" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24010 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/transit">Transit</a></li><li id="menu-item-24011" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24011 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/trucking">Trucking</a></li><li id="menu-item-24012" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24012 shiftnav-depth-0"><a class="shiftnav-target"  href="https://ngtnews.com/category/articles/vehicle-conversions">Vehicle Conversions</a></li></ul></nav>
		<button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable">
			&times; Close Panel		</button>

		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 6184be90b7e1f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NGTNews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e7241ebb2a1a935d5272c2c84241bcfe","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50b4d0c60e2560bd" async="async"></script><link rel='stylesheet' id='owl_carousel_css-css'  href='https://ngtnews.com/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.css?ver=2.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme_css-css'  href='https://ngtnews.com/wp-content/plugins/slide-anything/owl-carousel/sa-owl-theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl_animate_css-css'  href='https://ngtnews.com/wp-content/plugins/slide-anything/owl-carousel/animate.min.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"1","facebookAppID":"552892011883652","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"77f47b938861969b1e9fb4645ef655fd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.7","wc_post_id":"41112","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/ngtnews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/ngtnews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/ngtnews.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"44c1d2cda7"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.7' id='wpdiscuz-combo-js-js'></script>
<script src='https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"","v":"1.7.1","pro":"0","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","scroll_tolerance":"10","process_uber_segments":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=1.7.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.min.js?ver=2.2.1' id='owl_carousel_js-js'></script>
<script type='text/javascript' src='https://ngtnews.com/wp-content/plugins/slide-anything/js/jquery.mousewheel.min.js?ver=3.1.13' id='mousewheel_js-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7a29b9a5c3","applicationID":"646959282","transactionName":"NlZQY0tQDBJUAhdQWA8cZ0VQHgsPUQQbF0cJQw==","queueTime":0,"applicationTime":862,"atts":"GhFTFQNKHxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>