<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><link rel=stylesheet href=https://ngtnews.com/wp-content/cache/minify/5ff8c.default.include.31fb04.css media=all> <script defer src=https://ngtnews.com/wp-content/cache/minify/5ff8c.default.include.c9ef8f.js></script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','15c7aeefe4b020e4378b7709a6e48591d6e950870ca2c7b441fdd96d18b9a9e6','0');</script> <title>Lightning Systems Unveils the Lightning Mobile Fast Charger - NGT News</title><meta name=description content="Lightning Systems, a developer of zero-emission powertrains, has unveiled Lightning Mobile, a mobile direct current fast charger (DCFC) for electric"><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Lightning Systems Unveils the Lightning Mobile Fast Charger - NGT News"><meta property=og:description content="Lightning Systems, a developer of zero-emission powertrains, has unveiled Lightning Mobile, a mobile direct current fast charger (DCFC) for electric"><meta property=og:url content=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger><meta property=og:site_name content="NGT News"><meta property=article:publisher content=https://www.facebook.com/NGTNews/ ><meta property=article:published_time content=2020-05-06T16:23:37+00:00><meta property=article:modified_time content=2020-05-06T23:13:53+00:00><meta property=og:image content=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg><meta property=og:image:width content=1600><meta property=og:image:height content=886><meta name=twitter:card content=summary><meta name=twitter:creator content=@ngtnews><meta name=twitter:site content=@ngtnews> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ngtnews.com/#organization","name":"NGT News","url":"https://ngtnews.com/","sameAs":["https://www.facebook.com/NGTNews/","https://twitter.com/ngtnews"],"logo":{"@type":"ImageObject","@id":"https://ngtnews.com/#logo","inLanguage":"en-US","url":"https://ngtnews.com/wp-content/uploads/2015/10/ngt_logo.jpg","width":446,"height":71,"caption":"NGT News"},"image":{"@id":"https://ngtnews.com/#logo"}},{"@type":"WebSite","@id":"https://ngtnews.com/#website","url":"https://ngtnews.com/","name":"NGT News","description":"Alternate Fuel New, CNG News","publisher":{"@id":"https://ngtnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ngtnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#primaryimage","inLanguage":"en-US","url":"https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg","width":1600,"height":886},{"@type":"WebPage","@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#webpage","url":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger","name":"Lightning Systems Unveils the Lightning Mobile Fast Charger - NGT News","isPartOf":{"@id":"https://ngtnews.com/#website"},"primaryImageOfPage":{"@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#primaryimage"},"datePublished":"2020-05-06T16:23:37+00:00","dateModified":"2020-05-06T23:13:53+00:00","description":"Lightning Systems, a developer of zero-emission powertrains, has unveiled Lightning Mobile, a mobile direct current fast charger (DCFC) for electric","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger"]}]},{"@type":"Article","@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#article","isPartOf":{"@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#webpage"},"author":{"@id":"https://ngtnews.com/#/schema/person/bb0a16e82f3320b9959f99e5be411b78"},"headline":"Lightning Systems Unveils the Lightning Mobile Fast Charger","datePublished":"2020-05-06T16:23:37+00:00","dateModified":"2020-05-06T23:13:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#webpage"},"publisher":{"@id":"https://ngtnews.com/#organization"},"image":{"@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#primaryimage"},"keywords":"AC Charger,climate change,DC fast charging,electric vehicle,EV,greenhouse gas emissions,Lightning Moblie,Lightning Systems,mobile direct current fast charger,powertrain,Tim Reeser,Transit 350HD cargo van,zero-emission","articleSection":"Electric,Vehicle Conversions","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#respond"]}]},{"@type":["Person"],"@id":"https://ngtnews.com/#/schema/person/bb0a16e82f3320b9959f99e5be411b78","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://ngtnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6b1522409b280bdf045f07b678cf9ab0?s=96&d=mm&r=g","caption":"Michael Bates"}}]}</script> <meta property=og:image content=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="NGT News &raquo; Feed" href=https://ngtnews.com/feed><link rel=alternate type=application/rss+xml title="NGT News &raquo; Comments Feed" href=https://ngtnews.com/comments/feed><link rel=alternate type=text/calendar title="NGT News &raquo; iCal Feed" href="https://ngtnews.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="NGT News &raquo; Lightning Systems Unveils the Lightning Mobile Fast Charger Comments Feed" href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger/feed> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ngtnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=nl_stylesheet-css  href='https://ngtnews.com/wp-content/plugins/zackin-newsletter/elements/css/nl_style.css?ver=5.4.1' type=text/css media=all><link rel=stylesheet id=tribe-common-skeleton-style-css  href='https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href='https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://ngtnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link rel=stylesheet id=wpdiscuz-font-awesome-css  href='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href='https://ngtnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href='https://ngtnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=912d952a2b27ffdeee7e153ae13d721a' type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href='https://ngtnews.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type=text/css media=all><link rel=stylesheet id=shiftnav-font-awesome-css  href='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=1.7.0.1' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet id=td-legacy-framework-front-style-css  href='https://ngtnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=912d952a2b27ffdeee7e153ae13d721a' type=text/css media=all><link rel=stylesheet id=tdb_front_style-css  href='https://ngtnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=0efffdb5d54304d2033d0c415272a0e3' type=text/css media=all> <script type=text/javascript src='https://ngtnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript>var ctPublic={"_ajax_nonce":"3067294b5d","_ajax_url":"https:\/\/ngtnews.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.137.1'></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/ngtnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/ngtnews.com\/"};</script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.137.1'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script type=text/javascript>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/ngtnews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/ngtnews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"552892011883652","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"77f47b938861969b1e9fb4645ef655fd","isLoadOnlyParentComments":0,"ahk":"qc%#stftlyl0=p11wpw3o2wj&jgq4zm=","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":35900,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};/*]]>*/</script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ngtnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"35900","token":"6761a777c2","debug":""};</script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <link rel=https://api.w.org/ href=https://ngtnews.com/wp-json/ ><meta name=generator content="WordPress 5.4.1"><link rel=shortlink href='https://ngtnews.com/?p=35900'><link rel=alternate type=application/json+oembed href="https://ngtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fngtnews.com%2Flightning-systems-unveils-the-lightning-mobile-fast-charger"><link rel=alternate type=text/xml+oembed href="https://ngtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fngtnews.com%2Flightning-systems-unveils-the-lightning-mobile-fast-charger&#038;format=xml"><style type=text/css id=shiftnav-dynamic-css>#shiftnav-toggle-main{color:#ee2}</style><style>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</style><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://ngtnews.com><link rel=https://theeventscalendar.com/ href=https://ngtnews.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"6761a777c2","wpRestUrl":"https:\/\/ngtnews.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/ngtnews.com\/wp-admin\/","wpRestNonce":"6761a777c2","wpRestUrl":"https:\/\/ngtnews.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <style type=text/css>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/ngtnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7";var td_get_template_directory_uri="https:\/\/ngtnews.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-7','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://ngtnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ngtnews.com/category/articles","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://ngtnews.com/category/articles/electric","name":"Electric"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger","name":"Lightning Systems Unveils the Lightning Mobile Fast Charger"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#0a1529}</style></head><body class="post-template-default single single-post postid-35900 single-format-standard tribe-no-js lightning-systems-unveils-the-lightning-mobile-fast-charger global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/NGTNews/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NGTNews title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-23991 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-23991"><a href=/index.php><i class="fa fa-home"></i></a></li><li id=menu-item-23992 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23992"><a href=https://ngtnews.com/category/articles>Articles<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://ngtnews.com/category/articles/biofuel>Biofuel</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/efficiency>Efficiency</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/electric>Electric</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/funding-incentives>Funding &amp; Incentives</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/heavy-duty>Heavy-Duty</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/hydrogen>Hydrogen</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/legislation>Legislation</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/light-duty>Light-Duty</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/medium-duty>Medium-Duty</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/natural-gas>Natural Gas</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/policy-regulations>Policy &amp; Regulations</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/propane-autogas>Propane Autogas</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/refueling>Refueling</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/transit>Transit</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/trucking>Trucking</a></li><li class=menu-item-0><a href=https://ngtnews.com/category/articles/vehicle-conversions>Vehicle Conversions</a></li></ul></li><li id=menu-item-23993 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23993"><a href=/events>Events</a></li><li id=menu-item-23994 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23994"><a href=https://ngtnews.com/why-advertise>Advertise</a></li><li id=menu-item-23995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23995"><a href=https://ngtnews.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://ngtnews.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-24013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-24013"><a href=#><a class="shiftnav-toggle shiftnav-toggle-button" data-shiftnav-target=shiftnav-main><i class="fa fa-bars"></i> TOPICS </a></a></li><li id=menu-item-24014 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24014"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/NGTNews/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NGTNews title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://ngtnews.com/ > <img class=td-retina-data data-retina=http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_ret.jpg src=http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News"> <span class=td-visual-hidden>NGT News</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://ngtnews.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://ngtnews.com/ > <img class=td-retina-data data-retina=http://ngtnews.com/wp-content/uploads/2017/03/NGT_KO_280x33_retina.png src=http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_w.png alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News"> </a> <a class="td-header-logo td-sticky-header" href=https://ngtnews.com/ > <img class=td-retina-data data-retina=http://ngtnews.com/wp-content/uploads/2017/03/NGT_logo_ret.jpg src=http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23991"><a href=/index.php><i class="fa fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-23992"><a href=https://ngtnews.com/category/articles>Articles</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb37ad59d99a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5eb37ad59d99a ><script>var block_td_uid_1_5eb37ad59d99a=new tdBlock();block_td_uid_1_5eb37ad59d99a.id="td_uid_1_5eb37ad59d99a";block_td_uid_1_5eb37ad59d99a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12374","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5eb37ad59d99a_rand","tdc_css_class":"td_uid_1_5eb37ad59d99a_rand","tdc_css_class_style":"td_uid_1_5eb37ad59d99a_rand_style"}';block_td_uid_1_5eb37ad59d99a.td_column_number="3";block_td_uid_1_5eb37ad59d99a.block_type="td_block_mega_menu";block_td_uid_1_5eb37ad59d99a.post_count="4";block_td_uid_1_5eb37ad59d99a.found_posts="2582";block_td_uid_1_5eb37ad59d99a.header_color="";block_td_uid_1_5eb37ad59d99a.ajax_pagination_infinite_stop="";block_td_uid_1_5eb37ad59d99a.max_num_pages="646";tdBlocksArray.push(block_td_uid_1_5eb37ad59d99a);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb37ad59d99a" id=td_uid_2_5eb37ad5baae9 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value href=https://ngtnews.com/category/articles>All</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_3_5eb37ad5bab51 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12332 href=https://ngtnews.com/category/articles/biofuel>Biofuel</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_4_5eb37ad5babb2 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12338 href=https://ngtnews.com/category/articles/efficiency>Efficiency</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_5_5eb37ad5bac0c data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12330 href=https://ngtnews.com/category/articles/electric>Electric</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_6_5eb37ad5bac70 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12343 href=https://ngtnews.com/category/articles/funding-incentives>Funding &amp; Incentives</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_7_5eb37ad5bacc9 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12335 href=https://ngtnews.com/category/articles/heavy-duty>Heavy-Duty</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_8_5eb37ad5bad1f data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12331 href=https://ngtnews.com/category/articles/hydrogen>Hydrogen</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_9_5eb37ad5bad74 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12340 href=https://ngtnews.com/category/articles/legislation>Legislation</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_10_5eb37ad5badca data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12333 href=https://ngtnews.com/category/articles/light-duty>Light-Duty</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_11_5eb37ad5bae1e data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12334 href=https://ngtnews.com/category/articles/medium-duty>Medium-Duty</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_12_5eb37ad5bae73 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12328 href=https://ngtnews.com/category/articles/natural-gas>Natural Gas</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_13_5eb37ad5baec8 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12339 href=https://ngtnews.com/category/articles/policy-regulations>Policy &amp; Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_14_5eb37ad5baf1c data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12329 href=https://ngtnews.com/category/articles/propane-autogas>Propane Autogas</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_15_5eb37ad5baf70 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12341 href=https://ngtnews.com/category/articles/refueling>Refueling</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_16_5eb37ad5bafc3 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12337 href=https://ngtnews.com/category/articles/transit>Transit</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_17_5eb37ad5bb021 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12336 href=https://ngtnews.com/category/articles/trucking>Trucking</a><a class=mega-menu-sub-cat-td_uid_1_5eb37ad59d99a  id=td_uid_18_5eb37ad5bb078 data-td_block_id=td_uid_1_5eb37ad59d99a data-td_filter_value=12342 href=https://ngtnews.com/category/articles/vehicle-conversions>Vehicle Conversions</a></div></div><div id=td_uid_1_5eb37ad59d99a class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/usda-allots-100-million-to-u-s-biofuels-infrastructure rel=bookmark class=td-image-wrap title="USDA Allots $100 Million to Biofuels Infrastructure"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.35.56-PM-218x150.png  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.35.56-PM-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.35.56-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="USDA Allots $100 Million to Biofuels Infrastructure"></a></div>  <a href=https://ngtnews.com/category/articles/biofuel class=td-post-category>Biofuel</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/usda-allots-100-million-to-u-s-biofuels-infrastructure rel=bookmark title="USDA Allots $100 Million to Biofuels Infrastructure">USDA Allots $100 Million to Biofuels Infrastructure</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger rel=bookmark class=td-image-wrap title="Lightning Systems Unveils the Lightning Mobile Fast Charger"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-218x150.jpg  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-218x150.jpg 218w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Lightning Systems Unveils the Lightning Mobile Fast Charger"></a></div>  <a href=https://ngtnews.com/category/articles/electric class=td-post-category>Electric</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger rel=bookmark title="Lightning Systems Unveils the Lightning Mobile Fast Charger">Lightning Systems Unveils the Lightning Mobile Fast Charger</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/clean-energy-enters-multiple-rng-and-station-expansion-contracts rel=bookmark class=td-image-wrap title="Clean Energy Enters Multiple RNG, Station Expansion Contracts"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Refuse-no-logo-218x150.jpg  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Refuse-no-logo-218x150.jpg 218w, https://ngtnews.com/wp-content/uploads/2020/05/Refuse-no-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Clean Energy Enters Multiple RNG, Station Expansion Contracts"></a></div>  <a href=https://ngtnews.com/category/articles/heavy-duty class=td-post-category>Heavy-Duty</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/clean-energy-enters-multiple-rng-and-station-expansion-contracts rel=bookmark title="Clean Energy Enters Multiple RNG, Station Expansion Contracts">Clean Energy Enters Multiple RNG, Station Expansion Contracts</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/ozinga-ingevity-partner-on-ang-field-demonstration rel=bookmark class=td-image-wrap title="Ozinga, Ingevity Partner on ANG Field Demonstration"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-218x150.jpg  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-218x150.jpg 218w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-1024x698.jpg 1024w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Ozinga, Ingevity Partner on ANG Field Demonstration"></a></div>  <a href=https://ngtnews.com/category/articles/natural-gas class=td-post-category>Natural Gas</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/ozinga-ingevity-partner-on-ang-field-demonstration rel=bookmark title="Ozinga, Ingevity Partner on ANG Field Demonstration">Ozinga, Ingevity Partner on ANG Field Demonstration</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5eb37ad59d99a data-td_block_id=td_uid_1_5eb37ad59d99a><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5eb37ad59d99a data-td_block_id=td_uid_1_5eb37ad59d99a><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-23993"><a href=/events>Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23994"><a href=https://ngtnews.com/why-advertise>Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23995"><a href=https://ngtnews.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_19_5eb37ad5bd21d_rand td_block_template_1"><style>.td_uid_19_5eb37ad5bd21d_rand.td-a-rec-img{text-align:left}.td_uid_19_5eb37ad5bd21d_rand.td-a-rec-img
img{margin:0
auto 0 0}</style><div class=td-visible-desktop> <ins data-revive-zoneid=245 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></div><div class=td-visible-phone><ins data-revive-zoneid="246"data-revive-ct0="%c"data-revive-id=c8766fb8f88634963480097f1e8b2915></ins><script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://ngtnews.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href=https://ngtnews.com/category/articles>Articles</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Electric" class=entry-crumb href=https://ngtnews.com/category/articles/electric>Electric</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Lightning Systems Unveils the Lightning Mobile Fast Charger</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-35900 class="post-35900 post type-post status-publish format-standard has-post-thumbnail category-electric category-vehicle-conversions tag-ac-charger tag-climate-change-2 tag-dc-fast-charging tag-electric-vehicle-2 tag-ev tag-greenhouse-gas-emissions tag-lightning-moblie tag-lightning-systems tag-mobile-direct-current-fast-charger tag-powertrain tag-tim-reeser tag-transit-350hd-cargo-van tag-zero-emission" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://ngtnews.com/category/articles>Articles</a></li><li class=entry-category><a href=https://ngtnews.com/category/articles/electric>Electric</a></li><li class=entry-category><a href=https://ngtnews.com/category/articles/vehicle-conversions>Vehicle Conversions</a></li></ul><header class=td-post-title><h1 class="entry-title">Lightning Systems Unveils the Lightning Mobile Fast Charger</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://ngtnews.com/author/michael-bates>Michael Bates</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-05-06T12:23:37+00:00 >May 6, 2020</time></span><div class=td-post-comments><a href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg data-caption><img width=696 height=385 class="entry-thumb td-modal-image" src=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-696x385.jpg srcset="https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-696x385.jpg 696w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-300x166.jpg 300w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-1024x567.jpg 1024w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-768x425.jpg 768w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-1536x851.jpg 1536w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-1068x591.jpg 1068w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van-758x420.jpg 758w, https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" alt title></a></div></div><div class="at-above-post addthis_tool" data-url=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger></div><p><a href=https://lightningsystems.com target=_blank rel="noreferrer noopener">Lightning Systems</a>, a developer of zero-emission powertrains, has unveiled <a href=https://lightningsystems.com/lightning-mobile/ target=_blank rel="noreferrer noopener">Lightning Mobile</a>, a mobile direct current fast charger (DCFC) for electric vehicles (EVs).</p><p>Equipped with 192 kWh of high-energy-density, liquid-cooled DC battery storage in a package designed to be installed in a vehicle or trailer for mobile deployment, Lightning Mobile can be rapidly deployed to provide fast roadside charging to support the operation of electric fleet vehicles. The mobile charger also offers the capability to recharge EVs on their routes, which allows fleets to maximize vehicle uptime.</p><p>“Every fleet with electric commercial vehicles will benefit from mobile fast charging. Uptime is the name of the game for fleets,” says Tim Reeser, CEO of Lightning Systems.&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_21_5eb37ad5bef0b_rand td_block_template_1"><style>.td_uid_21_5eb37ad5bef0b_rand.td-a-rec-img{text-align:left}.td_uid_21_5eb37ad5bef0b_rand.td-a-rec-img
img{margin:0
auto 0 0}</style><center><div class=td-all-devices style=padding-bottom:20px;> <ins data-revive-zoneid=244 data-revive-ct0=%c data-revive-block=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>“While operators will schedule vehicle duties to include depot-based charging, there’s always the chance that a vehicle will need a top-up at another location or en route. There is also often the need for DC fast charging at locations or times that may not already be permitted or where demand rates would prohibit fast charging direct from the grid. Lightning Mobile fulfills all these needs,” he adds.</p><p>Lightning Mobile is charged from a standard Level 2 AC charger at up to 18 kW and can deliver DC fast charging at up to 80 kW and, optionally, Level 2 AC charging at up to 19.2 kW. Lightning Systems designed the system to be installed in its Lightning Electric Transit 350HD cargo van, but the system can be installed in any vehicle or trailer that meets size and weight specifications.</p><p>The new mobile EV charger is specifically designed for commercial EVs, which have high-energy capacities and support DC fast charging. The batteries in the Lightning Mobile package share all of the same advanced features as Lightning Systems’ powertrains, including active thermal management for optimum battery performance and longevity, and sophisticated management, safety and telematics/analytics features.</p><p>Lightning Mobile also can be used to provide DC fast charging from Level 2 AC charging infrastructure, as well as taking advantage of off-peak utility rates by charging Lightning Mobile at low rate times and using it to charge the vehicles at times that suit operations. Rental and leasing options will be available.</p><p>Photo: Lightning Mobile installed in Lightning Systems&#8217; Transit 350HD cargo van</p><div class="at-below-post addthis_tool" data-url=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_22_5eb37ad5bf0e3_rand td_block_template_1"><style>.td_uid_22_5eb37ad5bf0e3_rand.td-a-rec-img{text-align:left}.td_uid_22_5eb37ad5bf0e3_rand.td-a-rec-img
img{margin:0
auto 0 0}</style><div style="margin:30px 0px 30px 0px;"> <ins data-revive-zoneid=253 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="margin:30px 0px 30px 0px;"> <ins data-revive-zoneid=244 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="margin:30px 0px 30px 0px;"> <ins data-revive-zoneid=244 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="margin:30px 0px 30px 0px;"> <ins data-revive-zoneid=247 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://ngtnews.com/tag/ac-charger>AC Charger</a></li><li><a href=https://ngtnews.com/tag/climate-change-2>climate change</a></li><li><a href=https://ngtnews.com/tag/dc-fast-charging>DC fast charging</a></li><li><a href=https://ngtnews.com/tag/electric-vehicle-2>electric vehicle</a></li><li><a href=https://ngtnews.com/tag/ev>EV</a></li><li><a href=https://ngtnews.com/tag/greenhouse-gas-emissions>greenhouse gas emissions</a></li><li><a href=https://ngtnews.com/tag/lightning-moblie>Lightning Moblie</a></li><li><a href=https://ngtnews.com/tag/lightning-systems>Lightning Systems</a></li><li><a href=https://ngtnews.com/tag/mobile-direct-current-fast-charger>mobile direct current fast charger</a></li><li><a href=https://ngtnews.com/tag/powertrain>powertrain</a></li><li><a href=https://ngtnews.com/tag/tim-reeser>Tim Reeser</a></li><li><a href=https://ngtnews.com/tag/transit-350hd-cargo-van>Transit 350HD cargo van</a></li><li><a href=https://ngtnews.com/tag/zero-emission>zero-emission</a></li></ul></div><div class=td-post-sharing-bottom><div class=td-post-sharing-classic><iframe frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://ngtnews.com/author/michael-bates>Michael Bates</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Michael Bates"></span><meta itemprop=datePublished content=2020-05-06T12:23:37+00:00><meta itemprop=dateModified content=2020-05-06T19:13:53-04:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://ngtnews.com/lightning-systems-unveils-the-lightning-mobile-fast-charger><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=http://ngtnews.com/wp-content/uploads/2017/03/ngtnews-logo.jpg></span><meta itemprop=name content="NGT News"></span><meta itemprop="headline " content="Lightning Systems Unveils the Lightning Mobile Fast Charger"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://ngtnews.com/wp-content/uploads/2020/05/Lightning_Mobile-installed-in-Transit-350HD-cargo-van.jpg><meta itemprop=width content=1600><meta itemprop=height content=886></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_23_5eb37ad5bf9aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_23_5eb37ad5bf9aa ><script>var block_td_uid_23_5eb37ad5bf9aa=new tdBlock();block_td_uid_23_5eb37ad5bf9aa.id="td_uid_23_5eb37ad5bf9aa";block_td_uid_23_5eb37ad5bf9aa.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_23_5eb37ad5bf9aa_rand","td_column_number":3,"live_filter_cur_post_id":35900,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5eb37ad5bf9aa_rand","tdc_css_class_style":"td_uid_23_5eb37ad5bf9aa_rand_style"}';block_td_uid_23_5eb37ad5bf9aa.td_column_number="3";block_td_uid_23_5eb37ad5bf9aa.block_type="td_block_related_posts";block_td_uid_23_5eb37ad5bf9aa.post_count="3";block_td_uid_23_5eb37ad5bf9aa.found_posts="1178";block_td_uid_23_5eb37ad5bf9aa.header_color="";block_td_uid_23_5eb37ad5bf9aa.ajax_pagination_infinite_stop="";block_td_uid_23_5eb37ad5bf9aa.max_num_pages="393";tdBlocksArray.push(block_td_uid_23_5eb37ad5bf9aa);</script><h4 class="td-related-title td-block-title"><a id=td_uid_24_5eb37ad5c166d class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_23_5eb37ad5bf9aa href=#>RELATED ARTICLES</a><a id=td_uid_25_5eb37ad5c1670 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_23_5eb37ad5bf9aa href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_23_5eb37ad5bf9aa class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/ozinga-ingevity-partner-on-ang-field-demonstration rel=bookmark class=td-image-wrap title="Ozinga, Ingevity Partner on ANG Field Demonstration"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-218x150.jpg  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-218x150.jpg 218w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-1024x698.jpg 1024w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.53.31-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Ozinga, Ingevity Partner on ANG Field Demonstration"></a></div>  <a href=https://ngtnews.com/category/articles/natural-gas class=td-post-category>Natural Gas</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/ozinga-ingevity-partner-on-ang-field-demonstration rel=bookmark title="Ozinga, Ingevity Partner on ANG Field Demonstration">Ozinga, Ingevity Partner on ANG Field Demonstration</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/octa-progresses-towards-zero-emission-transportation rel=bookmark class=td-image-wrap title="Transit Agency to Issue RFQ for Battery-Electric Buses"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.43.31-PM-218x150.png  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.43.31-PM-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-12.43.31-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Transit Agency to Issue RFQ for Battery-Electric Buses"></a></div>  <a href=https://ngtnews.com/category/articles/electric class=td-post-category>Electric</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/octa-progresses-towards-zero-emission-transportation rel=bookmark title="Transit Agency to Issue RFQ for Battery-Electric Buses">Transit Agency to Issue RFQ for Battery-Electric Buses</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://ngtnews.com/toyota-sets-electric-vehicle-milestone rel=bookmark class=td-image-wrap title="Toyota Sets Electric Vehicle Milestone"><img width=218 height=150 class=entry-thumb src=https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-2.28.32-PM-218x150.png  srcset="https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-2.28.32-PM-218x150.png 218w, https://ngtnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-2.28.32-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Toyota Sets Electric Vehicle Milestone"></a></div>  <a href=https://ngtnews.com/category/articles/electric class=td-post-category>Electric</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://ngtnews.com/toyota-sets-electric-vehicle-milestone rel=bookmark title="Toyota Sets Electric Vehicle Milestone">Toyota Sets Electric Vehicle Milestone</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5eb37ad5bf9aa data-td_block_id=td_uid_23_5eb37ad5bf9aa><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_23_5eb37ad5bf9aa data-td_block_id=td_uid_23_5eb37ad5bf9aa><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Comment</h3><div id=wpcomm class="wpdiscuz_unauth wpd-default"><div class=wpdiscuz-form-top-bar><div class=wpdiscuz-ftb-left><div id=wc_show_hide_loggedin_username></div></div><div class=wpd-clear></div></div><div class=wc_social_plugin_wrapper></div><div class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height=40 width=40></div><textarea id=wc-textarea-0_0   placeholder="Start the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c486fc367bb4-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c486fc367bb4-1_0_0 name=custom_field_5c486fc367bb4 type=checkbox value=1  class="custom_field_5c486fc367bb4 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c486fc367bb4-1_0_0>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle" aria-hidden=true></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wc-secondary-forms-social-content></div><div class=clearfix></div><form class="wc_comm_form wc-secondary-form-wrapper" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height=48 width=48></div><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c486fc367bb4-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c486fc367bb4-1_wpdiscuzuniqueid name=custom_field_5c486fc367bb4 type=checkbox value=1  class="custom_field_5c486fc367bb4 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c486fc367bb4-1_wpdiscuzuniqueid>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle" aria-hidden=true></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div><div class=wpdiscuz-front-actions><div class=wpdiscuz-sbs-wrap> <span><i class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden=true></i></span></div><div class=clearfix></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://ngtnews.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button type=submit value=› name=wpdiscuz_subscription_button></div><div class=wpdiscuz-subscribe-agreement> <input id=show_subscription_agreement type=checkbox required=required name=show_subscription_agreement value=1> <label for=show_subscription_agreement>I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=dc643d774d><input type=hidden name=_wp_http_referer value=/lightning-systems-unveils-the-lightning-mobile-fast-charger>  <input type=hidden value=35900 name=wpdiscuzSubscriptionPostId></form><div class=wpdiscuz_clear></div></div><div id=wcThreadWrapper class=wc-thread-wrapper><div class=wpdiscuz-comment-pagination></div></div><div class=wpdiscuz_clear></div></div></div><div id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top: 20px;"><center><ins data-revive-zoneid=249 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=249 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=249 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=252 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=252 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=252 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=252 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style="padding-top: 20px;"><center><ins data-revive-zoneid=252 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_26_5eb37ad5c3dad_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>STAY CONNECTED</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>366</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/NGTNews  target=_blank >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>2,449</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/NGTNews  target=_blank >Follow</a></span></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--[exit_int_sub]--></div></aside></div></div></div></div></div><center><div style="padding:20px 0px 20px 0px;"> <ins data-revive-zoneid=259 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915 style="background:transparent !important;"></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id=recentcomments><li class=recentcomments><span class=comment-author-link>Gopala Vinjamuri</span> on <a href=https://ngtnews.com/breytner-to-demonstrate-vdls-hydrogen-fuel-cell-truck#comment-3354>BREYTNER to Demonstrate VDL’s Hydrogen Fuel Cell Truck</a></li><li class=recentcomments><span class=comment-author-link>Karl Reuning</span> on <a href=https://ngtnews.com/breytner-to-demonstrate-vdls-hydrogen-fuel-cell-truck#comment-3353>BREYTNER to Demonstrate VDL’s Hydrogen Fuel Cell Truck</a></li><li class=recentcomments><span class=comment-author-link>Karl Reuning</span> on <a href=https://ngtnews.com/envision-upgrades-proprietary-ev-arc#comment-3351>Envision Upgrades EV ARC Charging Platform</a></li><li class=recentcomments><span class=comment-author-link>ElectricGuy</span> on <a href=https://ngtnews.com/oregons-governor-takes-action-to-transition-to-evs#comment-3350>Oregon’s Governor Takes Action on EV Transition</a></li><li class=recentcomments><span class=comment-author-link>Paul Gehl</span> on <a href=https://ngtnews.com/navigant-research-report-projects-biogas-production#comment-3349>Navigant Projects Biogas Market to Exceed $20BB</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=affiliates-block-title><span>News From Our Affiliates</span></div><div class=simlogo><a href=http://solarindustrymag.com><img class="aligncenter wp-image-16719 size-full" src=/wp-content/uploads/2017/03/si_small_gray.png alt=si_small_gray width=200 height=20></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=http://solarindustrymag.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://ngtnews.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://solarindustrymag.com/ >Solar Industry</a></span></h4><ul><li><a class=rsswidget href=https://solarindustrymag.com/geronimo-first-solar-sign-series-6-supply-agreement>Geronimo, First Solar Sign Series 6 Supply Agreement</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=nawlogo><a href=http://nawindpower.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2017/03/naw_small_gray.png alt=naw_small_gray width=180 height=29></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=http://nawindpower.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://ngtnews.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://nawindpower.com/ >North American Windpower</a></span></h4><ul><li><a class=rsswidget href=https://nawindpower.com/van-oord-installs-the-first-slip-joint-foundation>Van Oord Installs the First Slip Joint Turbine Foundation</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=nawlogo><a href=http://unmanned-aerial.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2017/04/UAO_Logo_200x39_gray.png alt="Unmanned Aerial" width=200 height=39></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=http://unmanned-aerial.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://ngtnews.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: rgb(232, 29, 130); color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=http://ngtnews.com/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div><div class=td-pb-span4><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Clean Cities Connections</span></h4><div class=textwidget><div class=white style='background:rgba(0,0,0,0); border:solid 2px rgb(255, 255, 255); border-radius:0px; padding:0px 0px 0px 0px;'><div id=slider_cleancities class='owl-carousel sa_owl_theme autohide-arrows' data-slider-id=slider_cleancities style=visibility:hidden;><div id=slider_cleancities_slide12 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://louisianacleanfuels.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/a38baa7b5d9e26f9c1378cb8a04b8740.jpg alt width=250 height=250 class="alignnone size-full wp-image-29396"></a></center></div><div id=slider_cleancities_slide01 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.ct-ccc.org/ ><img class="aligncenter wp-image-29385 size-full" src=https://ngtnews.com/wp-content/uploads/2018/02/412e678cf603b91186e41829e43857b6.jpg alt width=250 height=250></a></center></div><div id=slider_cleancities_slide18 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.tulsacleancities.com/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/bfb6988983bf5821fa1930fc39486eca.jpg alt width=250 height=250 class="alignnone size-full wp-image-29402"></a></center></div><div id=slider_cleancities_slide09 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://nhcleancities.org><img src=https://ngtnews.com/wp-content/uploads/2018/02/59d9810ac444f7e9181fe95b478d2f00.jpg alt width=250 height=250 class="alignnone size-full wp-image-29393"></a></center></div><div id=slider_cleancities_slide06 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.dfwcleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/6fc66d9505fbed24561c12ec63315a2b.jpg alt width=250 height=250 class="alignnone size-full wp-image-29390"></a></center></div><div id=slider_cleancities_slide07 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.etcleanfuels.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/6525150bc31d71172da3f0a44c2470a6.jpg alt width=250 height=250 class="alignnone size-full wp-image-29391"></a></center></div><div id=slider_cleancities_slide05 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://cwcleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/cdb7d5d89ff176cb02dc38ff1a25b42c.jpg alt width=250 height=250 class="alignnone size-full wp-image-29389"></a></center></div><div id=slider_cleancities_slide04 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.chicagocleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/f7c303ba1389859abac9cfbe65b55b33.jpg alt width=250 height=250 class="alignnone size-full wp-image-29388"></a></center></div><div id=slider_cleancities_slide14 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.cleancitiessacramento.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/6f8258dcee4795c14f0764b3545a10e3.jpg alt width=250 height=250 class="alignnone size-full wp-image-29398"></a></center></div><div id=slider_cleancities_slide13 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.njcleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/6da95e56d8d16a493df10d3f3b3384d9.jpg alt width=250 height=250 class="alignnone size-full wp-image-29397"></a></center></div><div id=slider_cleancities_slide17 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.floridagoldcoastcleancities.com/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/847cda5a26dacd970e2d9a86ffee1072.gif alt width=250 height=250 class="alignnone size-full wp-image-29401"></a></center></div><div id=slider_cleancities_slide21 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://wicleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/6f425593ce86ed2a71f0a13fbc9443a4.jpg alt width=250 height=250 class="alignnone size-full wp-image-29405"></a></center></div><div id=slider_cleancities_slide19 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://cleanairaz.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/19912720c2d52d7c560209ced781a02a.jpg alt width=250 height=250 class="alignnone size-full wp-image-29403"></a></center></div><div id=slider_cleancities_slide03 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.chicagocleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/d2cacd40af6715160748d6c88da8d34f.jpg alt width=250 height=250 class="alignnone size-full wp-image-29387"></a></center></div><div id=slider_cleancities_slide02 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.okcleancities.org/ ><img class="size-full wp-image-29386 aligncenter" src=https://ngtnews.com/wp-content/uploads/2018/02/fe4b5dca78364f3dd8929f96f3969afe.jpg alt width=250 height=250></a></center></div><div id=slider_cleancities_slide16 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://southshorecleancities.org><img src=https://ngtnews.com/wp-content/uploads/2018/02/ea88fe2606c0fd8460213ca9a2f4e865.jpg alt width=250 height=250 class="alignnone size-full wp-image-29400"></a></center></div><div id=slider_cleancities_slide15 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.stlcleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/8209c1e4bb500421fd17dfd8c9147728.jpg alt width=250 height=250 class="alignnone size-full wp-image-29399"></a></center></div><div id=slider_cleancities_slide10 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.metroenergy.org/index.php/clean-transportation><img src=https://ngtnews.com/wp-content/uploads/2018/02/1617123d58a258bca5b045112b94dcba.jpg alt width=250 height=250 class="alignnone size-full wp-image-29394"></a></center></div><div id=slider_cleancities_slide11 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.longbeachcleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/2af11da9c3b12b491ef774fd9c3c75ef.jpg alt width=250 height=250 class="alignnone size-full wp-image-29395"></a></center></div><div id=slider_cleancities_slide20 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://www.vacleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/edb4780d26e411cdaa0e7ba0899bb0a8.jpg alt width=250 height=250 class="alignnone size-full wp-image-29404"></a></center></div><div id=slider_cleancities_slide08 class=sa_hover_container style='padding:1% 1%; margin:0px 0%; '><center><a href=http://phillycleancities.org/ ><img src=https://ngtnews.com/wp-content/uploads/2018/02/23433b952c06a236c87d1edb81719f7f.jpg alt width=250 height=250 class="alignnone size-full wp-image-29392"></a></center></div></div></div> <script type=text/javascript>jQuery(document).ready(function(){jQuery('#slider_cleancities').owlCarousel({items:1,smartSpeed:200,autoplay:true,autoplayTimeout:5000,autoplayHoverPause:true,smartSpeed:200,fluidSpeed:200,autoplaySpeed:200,navSpeed:200,dotsSpeed:200,loop:true,nav:true,navText:['',''],dots:false,responsiveRefreshRate:200,slideBy:1,mergeFit:true,autoHeight:false,mouseDrag:true,touchDrag:true});jQuery('#slider_cleancities').css('visibility','visible');sa_resize_slider_cleancities();window.addEventListener('resize',sa_resize_slider_cleancities);function sa_resize_slider_cleancities(){var min_height='50';var win_width=jQuery(window).width();var slider_width=jQuery('#slider_cleancities').width();if(win_width<480){var slide_width=slider_width/1;}else if(win_width<768){var slide_width=slider_width/1;}else if(win_width<980){var slide_width=slider_width/1;}else if(win_width<1200){var slide_width=slider_width/1;}else if(win_width<1500){var slide_width=slider_width/1;}else{var slide_width=slider_width/1;}
slide_width=Math.round(slide_width);var slide_height='0';if(min_height=='aspect43'){slide_height=(slide_width/4)*3;slide_height=Math.round(slide_height);}else if(min_height=='aspect169'){slide_height=(slide_width/16)*9;slide_height=Math.round(slide_height);}else{slide_height=(slide_width/100)*min_height;slide_height=Math.round(slide_height);}
jQuery('#slider_cleancities .owl-item .sa_hover_container').css('min-height',slide_height+'px');}});</script> </div></aside></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://ngtnews.com/ ><img src=http://ngtnews.com/wp-content/uploads/2017/03/NGT_272x50_ko.png alt="NGT News - Alternative Fuel News, CNG News" title="Alternative Fuel News, CNG News"></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div><b>NGT News – Next-Gen Transportation</b> is the web’s destination for business-to-business content addressing the technologies and strategies that are driving innovation in the transportation sector.<div class=footer-email-wrap>Contact us: <a href=mailto:info@ngtnews.com>info@ngtnews.com</a></div></aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/NGTNews/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NGTNews title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-12536 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12536"><a href=https://ngtnews.com/site-map>Site Map</a></li><li id=menu-item-12538 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12538"><a href=https://ngtnews.com/about-ngt-news>About Us</a></li><li id=menu-item-12537 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12537"><a href=https://ngtnews.com/contact-us>Contact Us</a></li><li id=menu-item-24015 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24015"><a href=https://ngtnews.com/privacy-policy>Privacy-Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div><div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id=shiftnav-main data-shiftnav-id=shiftnav-main><div class=shiftnav-inner><button class=shiftnav-panel-close><i class="fa fa-times"></i></button><nav class=shiftnav-nav><ul id=menu-sidebar-category-menu class="shiftnav-menu shiftnav-targets-large shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs"><li id=menu-item-23996 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-23996 shiftnav-depth-0"><a class=shiftnav-target  href=#><div class=morenews>TOPICS&#8230;</div></a></li><li id=menu-item-23997 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23997 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/biofuel>Biofuel</a></li><li id=menu-item-23998 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23998 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/efficiency>Efficiency</a></li><li id=menu-item-23999 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23999 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/electric>Electric</a></li><li id=menu-item-24000 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24000 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/funding-incentives>Funding &#038; Incentives</a></li><li id=menu-item-24001 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24001 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/heavy-duty>Heavy-Duty</a></li><li id=menu-item-24002 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24002 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/hydrogen>Hydrogen</a></li><li id=menu-item-24003 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24003 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/legislation>Legislation</a></li><li id=menu-item-24004 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24004 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/light-duty>Light-Duty</a></li><li id=menu-item-24005 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24005 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/medium-duty>Medium-Duty</a></li><li id=menu-item-24006 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24006 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/natural-gas>Natural Gas</a></li><li id=menu-item-24007 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24007 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/policy-regulations>Policy &#038; Regulations</a></li><li id=menu-item-24008 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24008 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/propane-autogas>Propane Autogas</a></li><li id=menu-item-24009 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24009 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/refueling>Refueling</a></li><li id=menu-item-24010 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24010 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/transit>Transit</a></li><li id=menu-item-24011 class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24011 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/trucking>Trucking</a></li><li id=menu-item-24012 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24012 shiftnav-depth-0"><a class=shiftnav-target  href=https://ngtnews.com/category/articles/vehicle-conversions>Vehicle Conversions</a></li></ul></nav> <button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable"> &times; Close Panel	</button></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script data-cfasync=false type=text/javascript>if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.2.6";}if(window.addthis_share===undefined){window.addthis_share={"passthrough":{"twitter":{"via":"NGTNews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e7241ebb2a1a935d5272c2c84241bcfe","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script> <script data-cfasync=false type=text/javascript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50b4d0c60e2560bd" async=async></script> <script type=text/javascript src='https://ngtnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7'></script> <script src=https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js></script> <script type=text/javascript src='https://ngtnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script src=https://ngtnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=0efffdb5d54304d2033d0c415272a0e3'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7'></script> <script type=text/javascript>var shiftnav_data={"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"","v":"1.7.0.1","pro":"0","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","process_uber_segments":"on"};</script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=1.7.0.1'></script> <script type=text/javascript src='https://ngtnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=0efffdb5d54304d2033d0c415272a0e3'></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://ngtnews.com/wp-content/themes/Newspaper-child-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://ngtnews.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>